• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

(Old) Multiplayer Testing

Status
Not open for further replies.
Nov 25, 2013
117
48
190
37
Germany
#5
Hi,

sorry, but I am a little bit confused about this :oops:
Is this the multiplayer-patch that should come before Christmas? Or is this the pre-test of the patch?? ;)
 

Gashet

Disciple
WFTO Backer
Dec 30, 2012
6
1
150
#10
yay! no hamachi needed for multiplayer? that's better then I exspected!
As soon as my pc is working again I'll stream some multiplayer matches (and challenge josh :p).
I'm stuck with a non-gaming notebook for now.
 
Dec 13, 2013
3
0
90
27
Argentina
#11
Question: When the MP this officer in the game, will be necessary to configure the port or it will be like any other game we walked Online directly from the game without having to configure any port or anything?
 

Cracken

Blood Imp
Dec 18, 2013
1
0
5
34
#14
So tried to join and host a game just now. No luck. When trying to join it, it just said waiting to populate... and when hosting, u host forever and ever after pressing start. I wonder if this is due to the low volume of the people in the game at 11am, or if there is another issue. But the bottom line: am having trouble loading up a multi game.
 

aenene

Dwarven Worker
Dec 4, 2013
13
2
35
36
#15
i had that same issue late last night Cracken. There as 1 game up, but after sitting it in (after selecting my team and color) i gave up and went to playing SP again. I bought the game for my hubby so he can try to MP with me, so hopefully that helps me to understand better how to both be a guest and a host for MP.
 
Jan 7, 2012
446
171
340
23
#16
So tried to join and host a game just now..
I also cant find any host, or host myself. Maybe we have to deal with this portforward stuff firstly (didnt understand it...)
or we have just bad luck and its a problem with our settings or the multiplayer itself.
Who else is on the multiplayer waiting list at the moment?
 

aenene

Dwarven Worker
Dec 4, 2013
13
2
35
36
#17
I was able to join a MP created by my hubby (not using the LAN lobby, but the regular MP lobby). It showed up automatically about 5-10secs after he clicked to create it. No password used, no game description used.
i did a quick and dirty writeup of some of the issues i encountered in the bugs area.
 

aenene

Dwarven Worker
Dec 4, 2013
13
2
35
36
#20
When i host, i am getting a match within about a minute or so. I think the issue is not enough hosts are actually working properly. Also, most maps crash before you can complete them so some may be waiting for some patches before trying again.
 
Status
Not open for further replies.
Top Bottom