• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Patch 1.4.2f5 Live for All

May 30, 2013
5
0
135
31
#2
Hi there!

After installing this patch my game no longer loads. It will only start up a blank screen and go no further after this. I just played the game last night and had no problems.

Anybody else experiencing the same problem or any ideas to solutions?

Thanks in advance!
 

Nutter

Frost Weaver
WFTO Founder
Jan 19, 2013
2,453
1,092
615
28
Huddersfield, UK
nutter666.tumblr.com
#3
Hi there!

After installing this patch my game no longer loads. It will only start up a blank screen and go no further after this. I just played the game last night and had no problems.

Anybody else experiencing the same problem or any ideas to solutions?

Thanks in advance!
Hi Grakus

Would you mind taking a look at this link on our knowledge base, and trying the solutions listed.. if none of them solve the issue when sumbit a ticket on the bug tracker and we'll get to the bottom of it for you :)
 
May 30, 2013
5
0
135
31
#6
Another thing if those don't work, is verifying the cache of the game. Sometimes steam doesn't always download a patch correctly and if files are missing the game obviously can't load correctly.

Let me know how you get on :)
Tried them and the game cache, no luck

Sent a bug report, think I've put all the info in that's needed!
 

Alex Rose

Dwarven Worker
Sep 5, 2016
6
0
35
28
Parts Unknown
#7
Played WFTO this morning on my MacBook OS X 10.11.6 and worked perfectly as usual.
Just automatically updated the new patch and now the game won't even start.
Tried everything suggested to resolve but nothing has worked.
Any ideas?
 

Nutter

Frost Weaver
WFTO Founder
Jan 19, 2013
2,453
1,092
615
28
Huddersfield, UK
nutter666.tumblr.com
#8
Played WFTO this morning on my MacBook OS X 10.11.6 and worked perfectly as usual.
Just automatically updated the new patch and now the game won't even start.
Tried everything suggested to resolve but nothing has worked.
Any ideas?
Hi Alex, would you mind adding your own details/system specs/etc as a comment on this bug ticket (so we can keep them all together in one place) as this issue appears to be occurring on multiple versions of the game (and is obviously therefore a critical issue).

Thanks
 

yiangoss

Warden
WFTO Backer
May 9, 2013
32
3
170
38
#11
Guys I'm having the same problem.
I was playing fine yesterday but after the update it won't start.
I have checked the integrity of the game via steam and it didn't help.
I am currently playing the game on iMac and every time i start he game the error report bellow is shown.
 

Attachments

Nutter

Frost Weaver
WFTO Founder
Jan 19, 2013
2,453
1,092
615
28
Huddersfield, UK
nutter666.tumblr.com
#14
Uninstalled and re-installed game. Still crashing :(
From internal testing we know that the latest version of Unity broke the OSX version (and other versions) of the game and unfortunately currently we believe the last fix hasn't solved the issue yet on OSX so I think that's the issue here.

But when you get chance to make a bug ticket and attach your output log, we'll check it over and see if theres anything we can do to check.
 

Alex Rose

Dwarven Worker
Sep 5, 2016
6
0
35
28
Parts Unknown
#15
From internal testing we know that the latest version of Unity broke the OSX version (and other versions) of the game and unfortunately currently we believe the last fix hasn't solved the issue yet on OSX so I think that's the issue here.

But when you get chance to make a bug ticket and attach your output log, we'll check it over and see if theres anything we can do to check.
Do let us know when you think you've fixed it... I don't want to sound like I don't have a social life or anything (I don't), but I feel like I've lost a limb! I miss it! :)
 

Nutter

Frost Weaver
WFTO Founder
Jan 19, 2013
2,453
1,092
615
28
Huddersfield, UK
nutter666.tumblr.com
#18
Quoted from the userecho knowledge base article about it:

"We have deployed v1.4.1 to the "Previous Build" branch on steam to allow users to rollback to an unaffected version. To rollback follow these instructions:
  1. Right click your War for the Overworld entry in your steam library and select properties
  2. Select the Betas tab
  3. Click the drop-down box and select "Previousbuild - Previous Build (v1.4.1)
  4. Click OK and allow your game to update
  5. Ensure that v1.4.1 is displayed as version number on main menu "
Let me know if you find it ok, if not i'll try and grab a screenshot for you (although im running windows so it might look a little different)
 
Top Bottom