• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Under Review Black dig selection

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#3
Weird, I definitely don't see that - but I'm on a much older driver version (331.113). I'm seeing 346.59 as an update option, so I'll give that a try.
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#4
Weird, I definitely don't see that - but I'm on a much older driver version (331.113). I'm seeing 346.59 as an update option, so I'll give that a try.
Still not seeing a problem with 346.59, could you try updating to the 346.59 driver and WftO v1.1.15 just to make sure it's not a version-specific problem?
 
Jul 1, 2015
29
2
165
#5
I'm afraid no. It's latest driver from nvidia CUDA repository for ubuntu 14.04. I've installed it to make render on video card in Blender. Another game on Unity3D - Pillars of Eternity is perfectly fine with me.
I tried WftO v1.1.15 and black selection is still there.
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#6
I'm afraid no. It's latest driver from nvidia CUDA repository for ubuntu 14.04. I've installed it to make render on video card in Blender. Another game on Unity3D - Pillars of Eternity is perfectly fine with me.
I tried WftO v1.1.15 and black selection is still there.
Would you mind giving me the link to the driver repo that you're using so that I can test my system with your driver version?
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#9
I'm sorry it's taken me a while to get back to this, it appears that that installer doesn't actually add a new driver version - it just adds the CUDA libraries. Would you mind opening the "Additional Drivers" tool and seeing if you're using one of the official versions listed there?
 
Likes: v0id
Jul 1, 2015
29
2
165
#10
No no, it adds repository with cuda, cuda libs, nvidia drivers. If you want to check, just try to install package cuda it will take dependencies and nvidia-346 package among them.

p.s.
Yesterday comes new release of nvidia driver - 346.82 (from ubuntu repository). They updates mine.
I tried them with WftO 1.1.22 aaaaaand nothing new.
p.p.s.
Don't trust "Additional Drivers" tool. After installing drivers from nvidia repo in first time, that tool said i have standard "nouveau" drivers.
Answering your question - yes, now driver 346.82 listed in "Additional Drivers".
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#11
So, you're using the official Ubuntu-supported nvidia driver 346.82 and you're still seeing the problem? You said your card is a GeForce GTX 570, would you mind giving me the PCI id info on it?
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#13
Great, I suspect that this is a misconfiguration in Unity's driver workaround shim. Could you please change the steam launcher options for the game to be:
Code:
UNITY_DISABLE_GRAPHICS_DRIVER_WORKAROUNDS=yes %command%
and then see if the problem still exists?
 
Jul 1, 2015
29
2
165
#14
I've add your string into launcher option of the game and there is no effect.
Are you sure about that part? - %command%
It looks like windows environment variable. Or it's unity specific?
 

Erich Hoover

Linux Wizard
WFTO Founder
Mar 11, 2013
80
35
280
#15
I've add your string into launcher option of the game and there is no effect.
Are you sure about that part? - %command%
It looks like windows environment variable. Or it's unity specific?
It's Steam's notation for filling in the command (copied from Windows' style), I am 100% sure this is the correct way to do this. That's really unfortunate that that didn't work, it's very odd to me that you see this problem and I do not when using the same driver. I will have to poke around a bit and see if there's another explanation for this.
 

BlackBeard

Firebreather
Mar 21, 2015
420
84
265
31
Italy
#18
I suspect its pc there a "driver conflict".

Try to uninstall all drivers with nvidia DDU (Display Driver Uninstaller downloadable from Guru3d), then install the latest driver.
 
Jul 1, 2015
29
2
165
#19
I suspect its pc there a "driver conflict".

Try to uninstall all drivers with nvidia DDU (Display Driver Uninstaller downloadable from Guru3d), then install the latest driver.
Do you really read the post? I'm on GNU/Linux. What DDU are you talking about?
 
Top Bottom