• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Notice the new look? We've updated to a new version of Xenforo, please read our latest post.

Accepted Bombards does not attack

Fireeye

Augre
Backer
Dec 30, 2012
1,155
687
515
Ze Germany
#2
Your ramparts won't attack anyone because they only protect bombards or gargoyles from damage.

That being said, I could replicate your issue with bombards (gargoyles also are affected). It seems this only occurs in the home realm, and only if you load the home realm after you've previously built said bombards (i.e., newly built bombards should work just fine).

Can't replicate the issue for your blade loti not deactivating. The only thing I ran across was the color of the blade loti's central diamond changing to light blue (which signals the passive mode) even when they were active. However, this was cosmetic only - they would still attack enemies, and could be toggled on or off.

A ticket for the bombard/gargoyle issue and for the color issue with the blade loti has been created.
 
Apr 4, 2015
19
1
75
24
Denmark
#3
Sorry I meant Bombards, but then again you can't build ramparts alone :p
I tried selling all of them and building new ones, and then they work! It was right after loading a saved HR so must be a save failure.
Just as a side note I have noticed that when you place a Blade Lotus the blueprint is the original square blueprint and then shortly after changes to the smaller round blueprint.
 

Lord of Riva

The Lord
Founder
Dec 29, 2012
2,786
923
485
30
#4
thank you for your report, we are still in the process of replictating this. As fireeye said, we reproduced your issue (in fact he did) but when i reproduced it w efound that not all Bombards are affected (i tested with a room with 25 bombards) which makes the issue a lot more problematic for QA work, just saying that we are on it.
 
Likes: Bubbinator
Top Bottom