• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Game will not load, Have not been able to play for months

Aug 15, 2015
10
2
160
#1
Please help, I used to play this game alot but a few months ago it would just crash during launch. I do not see any crash reports in my folder so I included a screen shot of my Steam folder, the options text, output log and launcher log. Please let me know if you need anything else, thanks.

64 bit Windows 8.1
AMD 8350 Processor
AMD Radeon R9 200 Series
32 gb of RAM
 

Attachments

Aug 15, 2015
10
2
160
#2
Just to put this out there as well, all my drivers are up to date. I am using a wireless headset and remember seeing a post where someone was encountering issues launching the game using one but I am not sure if this is relevant to my issue. Thanks again.
 

Marados

Matriarch
WFTO Founder
Dec 18, 2013
601
316
435
Germany
#4
Welcome obtainedpaul,

let's try to find a fix. I do have two ideas how to help.

1) Navigate to
D:\Steam\steamapps\common\War For The Overworld\WFTOGame_Data\GameData
and replace your option file with the one I attached.

2) Remove the "Mono" folder
D:/Steam/steamapps/common/War For The Overworld/WFTOGame_Data/Mono
and verify the game through Steam again.

Good luck.

Regards,
Marados
 
Aug 15, 2015
10
2
160
#6
I got 11 errors when trying to Verify through Steam. After the verification I noticed the Mono folder was back, still no crash logs. It loads to like 90% and then just closes out. Attached updated files. Thanks for looking into this.

Also, I tried this process again without verification through Steam and game will not even launch without the Mono folder. It gives me a system error when it tries.
 

Attachments

Last edited:

Marados

Matriarch
WFTO Founder
Dec 18, 2013
601
316
435
Germany
#7
I got 11 errors when trying to Verify through Steam. After the verification I noticed the Mono folder was back, still no crash logs.
That worked as intended.

So you tried both ways and it still does not work. :confused:

I am going to investigate your issue further.
Regards,
Marados
 
Aug 15, 2015
10
2
160
#9
I am not sure how to change that option, I do not even see it when I go into my Sound options for my headset. Please see attached, I took some screenshots of what I am seeing. Thanks again.

Image 'One' is the device, 2,3, 4, and 5 are the tabs after I click in Properties.
 

Attachments

Last edited:

Marados

Matriarch
WFTO Founder
Dec 18, 2013
601
316
435
Germany
#11
Navigate to picture one again.
Do you have other options like Realtek output or digital output here (I am talking about any option expect Digital Display Audio)?
Please try whether these things work.
 
Last edited:
Aug 15, 2015
10
2
160
#12
Okay, I think we're on to something. When I changed my default from Headset Earphone to Digital Audio (S/PDIF) the game will launch but now I have no sound. I only have this headset unfortunately, any ideas on how we can fix this? I have attached a downward scroll of image one and named it 6. Thanks again.
 

Attachments

Aug 15, 2015
10
2
160
#13
Okay, so I just figured out a workaround. In game and once a game is launched, if I go back to my Sound settings and disable Digital Audio (S/PDIF) and set the default back to Headset Earphone I will get sound in game through the headset. Maybe this is a bug?
 
Likes: v0id

Marados

Matriarch
WFTO Founder
Dec 18, 2013
601
316
435
Germany
#14
Okay, so I just figured out a workaround. In game and once a game is launched, if I go back to my Sound settings and disable Digital Audio (S/PDIF) and set the default back to Headset Earphone I will get sound in game through the headset.
Thanks for this information.
This gives us the possibility to help further players with the same headset (and the same problem) even faster. :)

Maybe this is a bug?
It is a bug, indeed.
It is, however, not caused by the code of War for the Overworld. It is a bug of the engine by the name Unity.
The coders already submitted a ticket to Unity. Sadly that is all we can do for now.
I do hope they are going to fix it as soon as possible.

Anyway, we are looking forward to a fix which will most likely come in next Unity patch 5.1.

Enjoy the game! ;)
Regards,
Marados
 
Aug 15, 2015
10
2
160
#15
I really appreciate the help, and I hope this information helps others in the future as well because when I first encountered this issue I scanned across the forums here as well as in Steam and noticed people experiencing a similar issue because of a new headset. I just could not wait any longer for it to resolve itself as I have been really wanting to play this game :). Thanks again for all of the help!
 
Aug 15, 2015
10
2
160
#16
As a side note as well I have been playing straight for about 5 hours and have encountered no issues/crashes using the workaround that I mentioned above.

And for all those who happen to stumble across this thread if your headset is a 1 channel only headset or purchased a new headset and cannot play anymore this may be your solution.
 
Likes: Marados
Top Bottom