• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Notice the new look? We've updated to a new version of Xenforo, please read our latest post.

Last Level Needs Hotfix ASAP

Jul 10, 2017
14
3
75
30
United States of America
#1
This is a confirmed bug by many, and it makes this level unbeatable. Any time you send creatures to attack the right side of the castle, the game freezes up as if there is a bad map trigger present. Going in from the left side from inside the castle results in the same thing. Please fix this ASAP so I can move on.
 
Aug 18, 2015
561
84
270
16
#2
I don't want to daubt that this happens, but that's the first time I heard about it in the current version.
Either way, please give some more details, what you've done and also upload your Output_log.
Usually the Developers are looking at UserEcho and contact you there, because its easier to upload files there and they have all bugs on 1 site.

https://brightrockgames.userecho.com/topics/118-how-to-submit-a-bug-ticket/
 
Aug 18, 2015
561
84
270
16
#4
THank you.
I will take a look at it

Edit: I have done that, no crash nor freeze. Everything is working fine for me when I dig to the right hand side and rigth hand side of the castle:
Perhaps you do more then that?`If not please make sure to upload your Output_log of that level.
 
Last edited:
Jul 10, 2017
14
3
75
30
United States of America
#6
I've spent all damn night trying to recreate the problem, and now it won't re-appear. So now I am finally passed that level after it freezing on me 4 times in a row. Either it's a memory issue, or a trigger gone funky.
 

Noontide

Award Winning Community Manager
Dev Team
Dec 8, 2012
2,074
1,751
700
Preston, UK
#7
I also tested this yesterday and wasn't able to replicate it after multiple tries using our debug tools. Sadly this seems to be an isolated case as there have been no similar reports recently. We'll keep our eyes out though.
 
Top Bottom