• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Notice Post crash reports here

Feb 6, 2014
40
15
55
28
#41
Hey!
Thanks for the timely response!

The WFTO Betas tab is on "NONE -opt out of all beta's".
I also have the monitor running on the native resolution of 1920 x 1080. So I don't think that it is the issue you mentioned popping up again. *cheer* .
This leaves only the issue of playing scripted level's leading to crashes on sandboxes. I reset the game and loaded a sandbox, froze on load screen. Reset game again loaded First level (Not tutorial) played through loaded sandbox again and no issue.

Thanks,
Goldyplod
 

Jobs2k

Skarg
WFTO Backer
Dec 29, 2012
390
149
370
Stevenage, England
www.minecraftforum.net
#42
Glad it's narrowed down, enjoy your game. :D

FYI: You'll should only have to put up with closing it between scripted and sandbox maps for about a week as this issue is apparently fixed on the internal build that they claim to be releasing in the next WFTO Wednesday.
 
Dec 14, 2013
93
15
140
57
Portland, Oregon
#44
same here jobs2k. the stream app is to opt out and i use a 3dtv as my monitor with native hd resolution...but it happens even when i dont go into the tutorials since i havent played them for quite a while...and strangely enough for some reason there is no crash logs the one that it produced last time it happened had 0 bites in it...I guess the crash log crashed too :)
 
Feb 6, 2014
40
15
55
28
#45
Just had another crash mid game in pet dungeon. Would you like me to place zip folder here or in new thread? I was just summoning an imp when it went down. I had quite a large amount already but you always need more minions to slap right?!
 
Feb 6, 2014
40
15
55
28
#46
Hello!

Well I have a great tale to tell but I'm not getting into that now! All you need to know is the nitty gritty details right?!

Rig Setup, Windows 7 64 Bit.

Game Type, My Pet Dungeon.

Incident, Ok, So I was about 15 min's into this game. I build up a fair amount of rooms and was throwing down traps to burst through all the walls and lure the enemy's into a death trap. Was popping out a few more imps to increase trap building speed when Boom! Game crashes and I don't get to see my trap's do their thing!

Thanks,
Goldyplod.
 

Attachments

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
#47
Just to clearify:
I noticed in a thread it claims to be crash free! OBJECTION!
Hah! Yea these times I said it _should_ be _almost_ crash free and in the newspost it was saying then it is crash free.
However, we did internal QA testing before releasing the last patch and we not revealed any of these crashes, so we were not aware that there are still any.
But the community proved this to be wrong shortly after the patch was released.
However we will keep fixing crashes and make this a stable game.
 
Likes: Jobs2k

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
#49
Hey MOONCOWS,
no that's fine, we collect those crash reports to get as many pointers as possible to narrow down and find the cause.
Thanks for your report :)
 

Radu Alexandru

Dwarven Worker
Sep 14, 2013
2
0
25
26
#50
Running on windows 7 64 bit. Crash on My little dungeon, while trying to get my creatures over the bridge with the rally flag, I think I just hovered over it after placing it, though I can't remember for sure. Also your game is awesome and you are doing a great job. Can barely wait for more rooms.
 

Attachments

Feb 7, 2014
1
0
5
34
Parts Unknown
#52
Hi everyone,

my game freezes when I use the summon worker spell in the map Rhasko's Domain.
When I use the spell right in the beginning everything works fine. But after a few minutes of playing the game suddenly freezes when I use it.

Please find attached the bug reports.

Regards from Germany and keep up the good work,
Metal-Matze
 

Attachments

skaidrius2

Dwarven Worker
Feb 7, 2014
2
0
35
30
Parts Unknown
#53
OS: windows 8.1 64 bit
version: 2014-01-13
map: my little dungeon

I had just finished a battle on bridge tiles adjacent to the overworld gate.
I had placed an impasse spell at the end of the bridge to keep workers away from the battle site.
I had a prison, but no crypt.
Not all the victims had been collected yet.
I spawned a worker adjacent to the impasse area of effect, and then one inside it a few seconds later. The crash occurred while the spawn animation from the second worker was still active.
i had similar crash but for me was on bridge after the fight collecting the bodies i spawned workers on top off the bodies and got crash ( same spot as you i think )
 

Hickin

Dwarven Worker
Feb 8, 2014
1
0
25
Sweden
#54
Not sure this bug is related to my system configuration or what.
But I am running:
Operating System: Windows 7 Ultimate 64-bit
Card name: NVIDIA GeForce GTX 560 Ti
Driver Version: 9.18.13.3221

and I got the following crash dump (see attachment)
I was playing Rhaskos' Domain and tried to summon more workers then it crashed.

I hope it can help you guys improve the game :)

Best regards
Hickin
 

Attachments

Feb 9, 2014
1
0
25
Parts Unknown
#56
The game crashes consistently after finishing any map when I click the button to go back to main menu. I get the rolling ball of death indefinitely.
Hardware: MacBook Air 13 2013
OS X Mavericks
 

Reyh!

Arcanist
WFTO Backer
Dec 9, 2012
313
113
325
Norway
#58
First crash i've had in a long time. Running Windows 7 64 bit version.

I was playing the map Rhaskos Domain and were combating on and off with Rhaskos. Before the crash I recently removed my rally flag because i had to recover. When the crash happend my imps were fighting with Rhaskos imps and i were hovering over my dungeon to build a bigger foundry. There was alot of lag when the creatures and rooms came in view.

Btw, none of the imps lost any HP while fighting.
 

Attachments

Last edited:
Top Bottom