• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Notice Post crash reports here

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
Hello Milan,
there is any issue with your audio driver.
FMOD failed to get driver capabilities ... Error initializing output device.
Do you use any USB headphones or USB Headset?
If yes, can you try to unplug them completely and tell us if the game loads?
If not, can you try to reinstall your sound drivers and see if it fixes the issue for you?
Cheers
 

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
crash on the main menu


Wind 10 pro x64
Fx 8320 4,5 ghz
Msi R9 390 8 Gb
Ram 12 GB

crash on the main menu ..

The application WFTO.exe stopped working

position \ Program Files (x86) \ Steam \ SteamApps \ common \ War For The Overworld \
was not created any folder ..

I try to reinstall dx and vcredist.


EDIT: after installing directx (contained in the game folder) the problem you are no longer checked.
 

Attachments

Last edited:

Darkblade

Dwarven Worker
Apr 25, 2015
1
0
35
25
Windows 7
Home Premium (6.1, Build 7601)
64 bit
12288MB RAM
Intel (R) Core i7 CPU 950 @ 3.07GHz (8 CPUs) ~3.1GHz
AMD Radeon HD 5700 Series.

Just crashes at launch before the main menu loads
 

Attachments

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
Windows 7
Home Premium (6.1, Build 7601)
64 bit
12288MB RAM
Intel (R) Core i7 CPU 950 @ 3.07GHz (8 CPUs) ~3.1GHz
AMD Radeon HD 5700 Series.

Just crashes at launch before the main menu loads
try to reinstall directx
:\Programmi (x86)\steamapps\common\War For The Overworld\_CommonRedist\DirectX\Jun2010
 

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
That sometimes it happens after starting WFTO if you click on the desktop (When the image of war for the overworld Appear desktop) Often causes the game to crash ..
is a my problem?
 
Oct 18, 2015
15
18
55
After the 1.2.5 update, when I try to make an F12-screenshot, often this happens instead:

Без имени-1.png

Без имени-2.png

It crashes the game, though it generates no crash dump, so, I guess it's not a problem of WFTO itself, but Steam overlay?..

Windows 10 32bit, v1.2.5f5
 

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
After the 1.2.5 update, when I try to make an F12-screenshot, often this happens instead:

View attachment 10086

View attachment 10087

It crashes the game, though it generates no crash dump, so, I guess it's not a problem of WFTO itself, but Steam overlay?..

Windows 10 32bit, v1.2.5f5
Hey @DjPavlusha,
I am pretty sure this is caused by an out of memory issue.
Because you still have a 32bit operating system which can only use up to 3.5 GB (if no other memory intense programs are running at the same time).
If you not play at a very low resolution it might happen that taking a screenshot exceeds your RAM.
To know for sure this is the cause we would need to take a look at your output_log.txt.
So if you want to take screenshots i recommend quiting any other not needed memory intense processes and play at a not too high resolution.
If this is not enough lowering the texture resolution in game option could improve it as well.

Hope that helps! :)
 

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
Hello @Tazharry
the log you uploaded looks very strange.
It starts like every other log with initialization of Unity assemblies and then suddenly ends before anything from our own code even runs.
Now it is very unfortunate that Unity does not log any issue which could give us a hint what is going wrong.
So I guess there must be something utterly broken.
When you look into your windows event log, did it log any error while you started the game? Maybe any driver crash?
Do you have other Unity based games that work?

Also do you use USB/Wireless Headphones?
If yes, can you unplug them and try if the game starts?
(There is a known Unity crash when certain USB headphones are plugged but not setup as main device)
 
Nov 27, 2015
4
1
15
51
Hello @Tazharry
the log you uploaded looks very strange.
It starts like every other log with initialization of Unity assemblies and then suddenly ends before anything from our own code even runs.
Now it is very unfortunate that Unity does not log any issue which could give us a hint what is going wrong.
So I guess there must be something utterly broken.
When you look into your windows event log, did it log any error while you started the game? Maybe any driver crash?
Do you have other Unity based games that work?

Also do you use USB/Wireless Headphones?
If yes, can you unplug them and try if the game starts?
(There is a known Unity crash when certain USB headphones are plugged but not setup as main device)
Stranded deep is unity based and works.
this was tried with usb headset unplugged.
 

Attachments

Last edited:

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
Hey, unfortunately your game log looks exactly the same as before.

Level Date and Time Source Event ID Task Category
Error 11/28/2015 1:55:13 PM Application Error 1000 (100) "Faulting application name: mmc.exe, version: 10.0.10240.16384, time stamp: 0x559f3976
Faulting module name: KERNELBASE.dll, version: 10.0.10240.16384, time stamp: 0x559f38c3
Exception code: 0xe0434352
Fault offset: 0x000000000002a1c8
Faulting process id: 0xe788
Faulting application start time: 0x01d12a270d0a4959
Faulting application path: C:\WINDOWS\system32\mmc.exe
Faulting module path: C:\WINDOWS\system32\KERNELBASE.dll
Report Id: 767572a5-52c0-405f-9d2a-dfedbbcc1acd
Faulting package full name:
Faulting package-relative application ID: "
So you uploaded this 'crash log.txt'. I guess is it from the windows event logs?
This log says that "C:\WINDOWS\system32\mmc.exe" crashed which is Microsoft Management Console if not infected.

How is this related to the issue with the game?
Does it mean everytime you start the game MMC crashes or is this just an random error you found in your windows event logs?
(If such windows essentials crash on a regular basis it could mean any fault in the OS or even a virus but hope it's not)
 
Nov 27, 2015
4
1
15
51
Hey, unfortunately your game log looks exactly the same as before.



So you uploaded this 'crash log.txt'. I guess is it from the windows event logs?
This log says that "C:\WINDOWS\system32\mmc.exe" crashed which is Microsoft Management Console if not infected.

How is this related to the issue with the game?
Does it mean everytime you start the game MMC crashes or is this just an random error you found in your windows event logs?
(If such windows essentials crash on a regular basis it could mean any fault in the OS or even a virus but hope it's not)
Yes it is from the window event log. it was the only error or crash that occurred at the timestamp that I attempted to start the game. I have no idea if it is related.
WFTO does not close out but sits in memory not doing anything. the rar file is the dump from the program as it wont let me upload the dmp file type.
 

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
I am a bit puzzled but I see in the dump that AVG Antivirus was running.
Did you try to disable it while starting WFTO? We had some rare reports of false positives which prevented the game start.
 
Dec 2, 2015
2
0
10
38
Hi there,

I have purchased the game on steam and I was so happy as I'm an old fan of the game. it played well on the first day then never worked again. whenever i try to open it the startup screen comes as a small square on the right button corner of the screen then the game crashes all together!! Please help
 
Dec 2, 2015
2
0
10
38
@void

My system is MacBook Pro (Retina, 15-inch, Mid 2015),
2.5 GHz Intel Core i7,
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB

the log copied and pasted below as per your instructions
 

Attachments

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
580
Germany
@Skeggia81
for you it looks similar as for Tazharry above. Please try to unplug any Wireless USB Headset and see if the game starts.
Also try deactivating your antivirus software and add an exception if this fixes it. (if, mostly an issue with AVG Antivirus).

@Nasser Mrzouqi
It seems the game crashes when it attempts to read the resolution for the selected monitor.
Did you change something on your monitor setup recently?
It could be as well a driver issue.
When you start the game due to steam, hold down ALT or APPLE key (not sure which one on OSX) until a little configuration window pops.
Try altering chosen monitor (try a different one if you have multiple) and windowed mode and press OK.
Can you find a configuration which does not crash?
If yes, once you are in the game go to Options -> Display Options and select for "Select Monitor" and "Windowed" the same combination which worked in the little config window.
 
Top Bottom