• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solution for: UI does not show or game is very slow

Jul 5, 2015
7
0
155
50
#21
My menu went away after the latest update July 3rd. Im fully updated integrity files test succesful. None of these fixes above work. no issues before this update.
 

Noontide

Designer / Community Manager
Brightrock Games
Dec 8, 2012
2,184
1,790
665
Brighton, UK
#22
Hi guys we'll be looking into this on Monday. Unsure why it's affecting only a small number of users, no-one in the QA Team were affected this patch.

Please can you be sure to post reports as per the stickied thread. Thanks!
 
Mar 24, 2013
4
0
175
53
Ohio, U.S.A.
#23
Like the last few posters, I too was running everything fine until the July 3 update, except for the past two weeks, I keep getting the error message that I have two video cards running and I'm not using the best. This shouldn't be the case so I've been ignoring it. My AMD says it is up to date and it should be running the game.
 

Noontide

Designer / Community Manager
Brightrock Games
Dec 8, 2012
2,184
1,790
665
Brighton, UK
#24
My menu went away after the latest update July 3rd. Im fully updated integrity files test succesful. None of these fixes above work. no issues before this update.
Like the last few posters, I too was running everything fine until the July 3 update, except for the past two weeks, I keep getting the error message that I have two video cards running and I'm not using the best. This shouldn't be the case so I've been ignoring it. My AMD says it is up to date and it should be running the game.
I tried all of these workarounds and I still get no menu. Before this update I was able to see the menus and play the game. Trying the NVidia fixes don't save \ work. Neither do setting the launch options. Please fix what worked before.
Hi guys,

Please can you post information here in line with the requirements listed in this thread, doing so will help us determine what is going on specifically with your machines. In the meantime we will be investigating potential causes for this issue, though in the latest patch we didn't make any changes that should affect this.

Cheers,

Lee
 
Jul 5, 2015
7
0
155
50
#26
@jraticus, @DawnG, @TrikkyMakk
please have a look at the linked thread.

If this solution does not help, feel free to create a seperate thread in the Help & Support section (including your output log).
I hope we can help to fix your issues as soon as possible.
Regards,
Marados

Thanks I'm sorry I accidentally posted in two sections. One has been marked as cannot reproduce .I have all my specs and lengthy list of what I've tried. I can copy that here if you want. My apologies
 
Jul 6, 2015
5
3
160
#27
I can confirm the "no UI" bug on 2 different systems with WFTO game patch 1.1.15.
Both run openSUSE Tumbleweed x64 with open source graphics drivers (Kernel 4.0, Mesa 10.5):
a) laptop with Intel corei7, HD Graphics 5200, 8gb ram
b) Desktop with intel core2quad, Radeon 7950, 8gb ram

both do NOT have switchable graphics.

c) When I launch the game on Windows 7 (x64, catalyst omega driver) on system b) everything works fine.

strange... I will post logs soonish...
 
Last edited:
Likes: jraticus
Jul 6, 2015
5
3
160
#28
log.txt: thats the log when I start steam from the terminal and then run WFTO on system b)
player.log: from ~/.config/unity3d/Subterranean Games/War For The Overworld/
prefs: from same location
no crash log since there is no crash - so far so good ;)
 

Attachments

Mar 24, 2013
4
0
175
53
Ohio, U.S.A.
#29
After further researching by myself and my husband, who is my computer guru, the problem I'm having still stems from the competing graphics cards. The work around posted earlier in this thread will not work because on my Dell Alienware with AMD Radeon, disabling switchable graphics is not an option. The Intel graphics takes control every time I start, no matter all the things I have tried. The drivers are fully updated. With the update on July 3, just hitting ignore and continuing now leaves me with no menu, only the background graphic of the game starting up and the sound. Here are my computer details:
Alienware 17
Windows 7 Home Premium
64 bit
16.0 GB RAM
Intel Core i7-4900MQ
2.80 GHz
I'll post an output log, when I can figure out how...

This also might help. My AMD details:
AMD Radeon HD8970M
 
Last edited:

DeadlyJames

Priestess
WFTO Backer
Feb 23, 2013
24
7
200
35
#33
okay guys -force-d3d9 works great, thanks Strich I love you a lot, I been trying everything to get this to work.
 

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
600
Germany
#35
Hello RigaMorti,
a new minor patch will be out very soon, I hope it will fix the issue for you as well as for others suffering from it.
Cheers
 

Lord of Riva

The Lord
WFTO Founder
Dec 29, 2012
2,786
923
540
33
#36
updated the Thread with settings to enable the powerful GPU for WFTO alone instead of Global settings which could have an effect on the battery life as the powerful GPU would be used for all applications.

credit goes to Marados, thanks a bunch
 
Likes: Marados

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
600
Germany
#38
Jun 25, 2015
45
3
165
31
#39
Intel i7 2 GHZ
GeForce GT 555M
8 GB ram
Windows 7 Premium 64-bit
Version 1.3.f16 of WFTO

Yesterday the game ran fine.
Today I added a few maps from the workshop. The UI in the main menu is extremely slow. No reaction if I click on any bar on left side.
Has anyone seen this?
 

Attachments

v0id

Programmer
Brightrock Games
Nov 18, 2011
2,428
1,008
600
Germany
#40
Hello @HansWurst
This issue is unrelated to normal issues with UI lag. It's a bug caused by a missing map preview image.
We have fixed this issue now and it will be patched in a hotfix which will be live quite soon.
Thank you for reporting!
 
Top Bottom