• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WFTO: Translations

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
To convert GameText into the format of our template delete the following columns:
  • Columns C-L:
    • #B
    • #S
    • #W
    • #V
    • #R
    • #P
    • #I
    • #T
    • #U
    • #G
  • Columns N-W but excluding the column you used for your language:
    • #Recorded
    • Blank
    • #Translated
    • FR
    • IT
    • DE
    • ES
    • RU
    • PL
    • #VONotes
If you want to get it ready for upload to the Steam Workshop you can also delete columns B and M (#Notes and EN).


Question: so, the model should be so?

https://docs.google.com/spreadsheets/d/11sz3udB5XjfT9E9LkegV0tNMypZkS3owZXRlbZecw9I/edit?usp=sharing
 

Noontide

Designer / Community Manager
Brightrock Games
Dec 8, 2012
2,141
1,776
700
Brighton, UK
To convert GameText into the format of our template delete the following columns:
  • Columns C-L:
    • #B
    • #S
    • #W
    • #V
    • #R
    • #P
    • #I
    • #T
    • #U
    • #G
  • Columns N-W but excluding the column you used for your language:
    • #Recorded
    • Blank
    • #Translated
    • FR
    • IT
    • DE
    • ES
    • RU
    • PL
    • #VONotes
If you want to get it ready for upload to the Steam Workshop you can also delete columns B and M (#Notes and EN).


Question: so, the model should be so?

https://docs.google.com/spreadsheets/d/11sz3udB5XjfT9E9LkegV0tNMypZkS3owZXRlbZecw9I/edit?usp=sharing
Yes that should work.
 

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
I tried to insert the translation in the subfolder
X: \ Program Files (x86) \ steamapps \ common \ War For The Overworld \ WFTOGame_Data \ Translation \ Community

then Options> language, I selected the community translation, but does not apply .. remains loaded the default translation (language, while community translation is ignored)
 

Noontide

Designer / Community Manager
Brightrock Games
Dec 8, 2012
2,141
1,776
700
Brighton, UK
I tried to insert the translation in the subfolder
X: \ Program Files (x86) \ steamapps \ common \ War For The Overworld \ WFTOGame_Data \ Translation \ Community

then Options> language, I selected the community translation, but does not apply .. remains loaded the default translation (language, while community translation is ignored)
Downloaded your file, created the Custom Translation file and loaded in languages and my language changed from English to Italian.

Did you make sure to download your file as a CSV?
 

BlackBeard

Firebreather
Mar 21, 2015
420
84
270
29
Italy
another problem, once you select the translation IT, When you restart the game the community translation It is not loaded.

when you restart the game, the text on the loading screen is in English(standard translation) and once loaded the menu you have to remove the selection (community translation) and reselect it again.
 

Noontide

Designer / Community Manager
Brightrock Games
Dec 8, 2012
2,141
1,776
700
Brighton, UK
another problem, once you select the translation IT, When you restart the game the community translation It is not loaded.

when you restart the game, the text on the loading screen is in English(standard translation) and once loaded the menu you have to remove the selection (community translation) and reselect it again.
Very strange, we gave that a test before the update went live. Can you make a quick bug ticket for me (Sorry completely swamped) and I'll try and have it hotfixed tomorrow.

Just to let you know as well it's now possible to change the image that shows up on the workshop as of the latest hotfix. I'm going to add instructions to the Guide soon.
 
Dec 29, 2013
45
8
195
36
Belarus
Community translation bugged.

Steps to reproduce:
1. get GameText.csv and delete columns: C-L, N-W (without RU), 2 columns at the end
2. Copy to community folder
3. In game set community translation
4. Exit game and start again.

game crushed with message
 

Attachments

Top Bottom