• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WFTO Wednesday #69: Bedrock Beta v0.4.0 "Überlord" Now Live!

Alistair

Captain Graze Box
WFTO Founder
Dec 11, 2011
2,423
895
590
UK
#2
Please note the video is currently been processed and will be ready soon.
Its ready :)
 
Last edited:
Feb 9, 2014
367
120
350
#5
So, the only difference is that the normal branch sais it's version 0.4.0 and the patchtesting sais 0.4.0 preview 14? But when I go back to the normal branch, from the patchtesting branch, it wants to download 750 MB!!!!! again. Is this normal behavior, because there should be no defferences between these builds? Does Steam just not match the files to see if there are any differences and just downloads the whole game again?

@Simburgur
 
Last edited by a moderator:

Badwolf699

Ember Demon
WFTO Founder
Dec 18, 2011
2,370
633
545
30
#7
Looking much more playable now :) Keep it up!
On closer inspection of Simburgur commanding his minions, conspiracy theorists uncovered a shocking truth! Sir Lord Richard Ridings was actually in charge of the whole project from the start!
 
Feb 9, 2014
367
120
350
#8
They are both on the same build. Unsure why Steam is doing that.
Just got an update (only 1,4 kb big :)) at the patchtesting branch which changed the version number now to 0.4.0 instead of 0.4.0 preview 14 :) Problem seems to be fixed now.
 

mishko

Matriarch
WFTO Founder
Feb 27, 2012
866
238
435
26
Michigan
#11
I would love if you guys kept using preview builds so that we have the option of trying stuff out earlier and helping you guys find bugs faster.
 
Likes: mrtnptrs

Evi

Shadow
WFTO Backer
Nov 14, 2011
665
372
480
28
#12
That UI makes me happy, reminds me of the old RTS days... *Dreamy sigh*

Also...
come on its 2014
Just gotta do this, go look at the new Rambo game that came out in 2014.
Heheh... Heheheheh... HEHEHEHEHEH...
 
Likes: JackW

lemon-rev

Templar
WFTO Founder
Dec 4, 2012
64
8
235
43
#14
Just thought id post this and ask others if they are experancing the OLD UI ? still in this new patch.

I have a new beginning at the main menu but not in game and i still have the old 5 maps that we have had for donkey years ?.
 
Jan 3, 2013
3,246
741
495
32
#15
Just thought id post this and ask others if they are experancing the OLD UI ? still in this new patch.

I have a new beginning at the main menu but not in game and i still have the old 5 maps that we have had for donkey years ?.
Restart steam and try again. Also make sure you enable updates for the game.

You can switch to patchtesting build if nothing else helps.
 

lemon-rev

Templar
WFTO Founder
Dec 4, 2012
64
8
235
43
#16
I got the update.

The game i checked the verify files thing did nothing after the update occurd.

Restarted steam like asked, nothing there. the build im on is (previousbuild) thing in the beta thing is that the wrong version ?. thought that was ment to be the advanced beta ?.
 

lemon-rev

Templar
WFTO Founder
Dec 4, 2012
64
8
235
43
#18
hm, just changed it up , 498 meg, ok, so it was the build, its general , and its the only one i can select but np, all good, lets see if this update does any better.

Just not sure why i got a new beginning screen with the newer char's and still the old UI but ill see how things go after this update.
 

Simburgur

Managing Director
Brightrock Games
Nov 10, 2011
2,864
1,979
670
28
Brighton, UK
www.twitter.com
#19
hm, just changed it up , 498 meg, ok, so it was the build, its general , and its the only one i can select but np, all good, lets see if this update does any better.

Just not sure why i got a new beginning screen with the newer char's and still the old UI but ill see how things go after this update.
If you were on previousbuild before then you would have been on 0.3.1, and just gotten an update to 0.3.2 (which had a slightly updated menu).
 
Top Bottom